re = /(.*)\\u0026(.*)/m
str = 'http://drive.google.com/uc?export=view\\u0026id=1mbR99z1qdjlR3s3YgM3uPT0S-fRNeUS-'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end