$re = '/(?:\G(?!\A)\)|\[(?=[^]]*]))[^](]*\(([^)\\\\]*(?:\\\\.[^)\\\\]*)*)(?:\)[^(]*]TJ)?/';
$str = '/TT0 1 Tf
0.002 Tc -0.002 Tw 11.04 0 0 11.04 221.16 707.04 Tm
[(\\()-2(Y)7(o)7(u\'ve )-3(g)7(o)-2(t )4(i)-3(t)(\\))]TJ
EMC ';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;