using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<([^>]+)>";
string input = @"<A HREF=""UID50B5C7EEF789AB44AECFF"">Origen 1 2 </A>Tarea 1 2<A HREF=""UIDD034051C4B77FA419DC48"">Nombre Apellido</A>
";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}