re = /(?m)\b(?:(regex101)|(accelerate))\b/m
str = '# Vale Studio
Vale Studio allows you to easily create, test, and debug new rules -- helping you accelerate your development workflow.
Click the "Run" button above to test the rule in left-hand editor on this text.
## Regex101
```python
print("Hello, world!")
```
Vale Studio comes with **built-in** integration with [*regex101*](https://regex101.com/), allowing you to test the regular expression Vale uses after compiling the YAML-based rule.'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end