# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/.+ {2,}//g;t' <<< "abaxial van osovine
abbacy opatstvo
abbaino kora
abbatial opatski
abbe opat
abbé opat
abbé sveæenik"