using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @".+ {2,}";
string substitution = @"";
string input = @"abaxial van osovine
abbacy opatstvo
abbaino kora
abbatial opatski
abbe opat
abbé opat
abbé sveæenik";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}