$re = '/.+ {2,}/';
$str = 'abaxial van osovine
abbacy opatstvo
abbaino kora
abbatial opatski
abbe opat
abbé opat
abbé sveæenik';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;