#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = ".+ {2,}"
Local $sString = "abaxial van osovine" & @CRLF & _
"abbacy opatstvo" & @CRLF & _
"abbaino kora" & @CRLF & _
"abbatial opatski" & @CRLF & _
"abbe opat" & @CRLF & _
"abbé opat" & @CRLF & _
"abbé sveæenik"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)