$re = '/(?= *)([0-9.]+) *(\w+) *(\w+) *(\w+) (\w+) (.*)\n/m';
$str = ' 0.000987 4 1547 Rx D 8 34 23 16 0 232 3 0 0
0.006485 2 18FEF200x Rx d 8 00 00 FF FA FF FF FF FF Length = 571789 BitCount = 147 ID = 419361280x';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);