#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)[^<>\s](?![^<>]*>)"
Local $sString = "sd<p><em>Hi [User</em></p>" & @CRLF & _
"<p><em>Tack för visat intresse.</em></p>" & @CRLF & _
"<p><em>Good luck!</em><em> </em></p>" & @CRLF & _
"<p><em>Sincerely</em></p>sd"
Local $sSubst = "n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)