Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
@"
(?::.+(?=;))?(\s+)
"
gm
Input 1
1
New
body { border-collapse: collapse; border-spacing: 6px; border:none; font-family: Tahoma, Arial, sans-serif; font-size: 12px; padding: 6px; border-bottom: 1px solid #ccc; } p { color:red; box-shadow: rgba(0, 0, 0, 0.1) 0px 4px 12px; }
Substitution