package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^([A-Z]+:)|[A-Z]+`)
var str = `TILL: LOOK we've got like a new bOArd`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}