package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?:\*\*[^*]*\*\*[ ]pam_vas:)?\s+([^<:]*):?[ ]<([^>]*)>`)
var str = `**Feb 16 20:04:37 hostname su[1111]: [id 123456 auth.info]:** pam_vas: Authentication <succeeded> for <active directory> user: <bobtheperson> account: <bobtheperson@com.com> reason: <N/A> Access cont(upn): <bob>`
var substitution = "\1 = \2\r"
fmt.Println(re.ReplaceAllString(str, substitution))
}