$re = '/(?:\*\*[^*]*\*\*[ ]pam_vas:)?\s+([^<:]*):?[ ]<([^>]*)>/';
$str = '**Feb 16 20:04:37 hostname su[1111]: [id 123456 auth.info]:** pam_vas: Authentication <succeeded> for <active directory> user: <bobtheperson> account: <bobtheperson@com.com> reason: <N/A> Access cont(upn): <bob>';
$subst = "\1 = \2\r";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;