const regex = new RegExp('<script src=\\"https://browser\\.sentry-cdn\\.com/([\\d\\.]+)*/bundle\\.min\\.js\\"', 'gm')
const str = `<script src="https://browser.sentry-cdn.com/5.7.1/bundle.min.js"`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
while ((m = regex.exec(str)) !== null) {
// This is necessary to avoid infinite loops with zero-width matches
if (m.index === regex.lastIndex) {
regex.lastIndex++;
}
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}