re = /<script src=\"https:\/\/browser\.sentry-cdn\.com\/([\d\.]+)*\/bundle\.min\.js\"/m
str = '<script src="https://browser.sentry-cdn.com/5.7.1/bundle.min.js"'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end