// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r#"(?m)<script src=\"https://browser\.sentry-cdn\.com/([\d\.]+)*/bundle\.min\.js\""#).unwrap();
let string = "<script src=\"https://browser.sentry-cdn.com/5.7.1/bundle.min.js\"";
// result will be an iterator over tuples containing the start and end indices for each match in the string
let result = regex.captures_iter(string);
for mat in result {
println!("{:?}", mat);
}
}