$re = '/<script src=\"https://browser\.sentry-cdn\.com/([\d\.]+)*/bundle\.min\.js\"/m';
$str = '<script src="https://browser.sentry-cdn.com/5.7.1/bundle.min.js"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);