#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)\((.*)\)"
Local $sString = "<li><a href="/wiki/%C3%81_Bao_A_Qu" title="Á Bao A Qu">Á Bao A Qu</a> (<a class="mw-redirect" href="/wiki/Malay_(ethnic_group)" title="Malay (ethnic group)">Malay</a>) – Entity that lives in the <a href="/wiki/Vijaya_Stambha" title="Vijaya Stambha">Tower of Victory in Chitor.</a></li>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")