$re = '/\((.*)\)/m';
$str = '<li><a href="/wiki/%C3%81_Bao_A_Qu" title="Á Bao A Qu">Á Bao A Qu</a> (<a class="mw-redirect" href="/wiki/Malay_(ethnic_group)" title="Malay (ethnic group)">Malay</a>) – Entity that lives in the <a href="/wiki/Vijaya_Stambha" title="Vijaya Stambha">Tower of Victory in Chitor.</a></li>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);