$re = '/\btext\.\w+\([^()]*\n> \)/';
$str = 'blah
blah blah blah
text.get(
\'hi\'
\'you\'re
\'welcome\'
)
text.get(
\'hi\'
\'i\'m\'
\'here\'
> )
blah blah blah';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);