re = /\btext\.\w+\([^()]*\n> \)/
str = 'blah
blah blah blah
text.get(
\'hi\'
\'you\'re
\'welcome\'
)
text.get(
\'hi\'
\'i\'m\'
\'here\'
> )
blah blah blah'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end