package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`{[^}]*}`)
var str = `{fefeef}this{feofeow}.4849`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}