#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)('(?:[^'\\]*(?:\\.[^'\\]*)*)')|(?<!eq|ne|[<>]|like)\s(?!eq|ne|[<>]|like)"
Local $sString = "client_id like 'TACIENT 1%' or client_id < 'TACLIENT'" & @CRLF & _
"client_id like 'TA\'CIENT 1%' or client_id < 'TACLIENT'"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)