#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?:.+|)\b(fees|fee|charge|charges)\b(?:.+|)$"
Local $sString = "Anything else you wish fees credit card" & @CRLF & _
"Anything else you wish fee credit card" & @CRLF & _
"charges for interest" & @CRLF & _
"charge for interest" & @CRLF & _
"charger for device" & @CRLF & _
"coffee shop" & @CRLF & _
"feeder cattle"
Local $sSubst = "\1\2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)