// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)\b(attn|co|dba|fka|dept)\b.*").unwrap();
let string = "bobs burgers dba bobs
100 Oceanside drive
nashville, tn 37204
bobs burgers dba bobs
100 attn Oceanside drive
nashville, tn 37204
bobs burgers dba bobs
100 Oceanside depth drive
nashville, tn fka 37204";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}