#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(איןטקסט\:)"
Local $sString = "איןטקסט:שם הערך איןטקסט"
Local $sSubst = "איןטונס:"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)