package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(איןטקסט\:)`)
var str = `איןטקסט:שם הערך איןטקסט`
var substitution = "איןטונס:"
fmt.Println(re.ReplaceAllString(str, substitution))
}