$re = '/^(איןטקסט\:)/m';
$str = 'איןטקסט:שם הערך איןטקסט';
$subst = "איןטונס:";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;