using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(איןטקסט\:)";
string substitution = @"איןטונס:";
string input = @"איןטקסט:שם הערך איןטקסט";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}