re = /^(איןטקסט\:)/m
str = 'איןטקסט:שם הערך איןטקסט'
subst = 'איןטונס:'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result