$re = '/(.*"[^,]*),([^,]*".*)/m';
$str = '-1299-5,"XXX,XXXX",trft,4,0,10800';
$subst = "\1 \2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;