$re = '/\][^\[]+\[.{10}[a-zA-Z\s]+[\d.]+/';
$str = ']43238[ tl02 ylpmiS murD liO elbategeV lm05 g001 /p 03.0$ notraC /p 76.53$';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);