using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[aA-zZаА-яЯ]\s([0-9])'?";
string input = @"FT 1 - 0
Добавлено минут 1
HT 0 - 0
Добавлено минут 5'
add minutes 3";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}