package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\d{6}),(\d{7}),(\d{6})`)
var str = `123412,5123513,312341`
var substitution = "'$1','$2','$3'"
fmt.Println(re.ReplaceAllString(str, substitution))
}