const regex = /(\d{6}),(\d{7}),(\d{6})/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(\\d{6}),(\\d{7}),(\\d{6})', 'g')
const str = `123412,5123513,312341`;
const subst = `'$1','$2','$3'`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);