#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\n([A-Z])"
Local $sString = "I like to start this exercise with a slow metronome and gradually raise the tempo. I use singles, doubles, and paradiddles but you can also use pretty much any other rudiment." & @CRLF & _
"The idea is to play the part that one hand would normally play but with unison strokes."
Local $sSubst = "[::jump::]$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)