#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)(?i)(?s).*examples?:$"
Local $sString = " /**" & @CRLF & _
" * Alias for {@link #toWithFixedName(String, String...)}." & @CRLF & _
" *" & @CRLF & _
" * @param name The optional name of the TO receiver(s) of the email. If multiples addresses are provided, all addresses will be in" & @CRLF & _
" * this same name. Examples:" & @CRLF & _
" * @param oneOrMoreAddresses Single RFC2822 address or delimited list of RFC2822 addresses of TO receiver(s). Any names included are ignored if a" & @CRLF & _
" * name was provided. Examples:" & @CRLF & _
" * <ul>" & @CRLF & _
" * <li>lolly.pop@pretzelfun.com</li>" & @CRLF & _
" * <li>Lolly Pop<lolly.pop@pretzelfun.com></li>" & @CRLF & _
" * <li>a1@b1.c1,a2@b2.c2,a3@b3.c3</li>" & @CRLF & _
" * <li>a1@b1.c1;a2@b2.c2;a3@b3.c3</li>" & @CRLF & _
" * </ul>" & @CRLF & _
" */"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")