using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^Car: (.*)|.*";
string substitution = @"\1";
string input = @"Car: Replace:Brakes<10
Car: Renew: Engine=100000
Car: Replace: Tires=70000
Truck: Renew: Engine=1000
Truck: Replace: Brakes<504";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}