import re
regex = re.compile(r"^Car: (.*)|.*", flags=re.MULTILINE)
test_str = ("Car: Replace:Brakes<10\n"
"Car: Renew: Engine=100000\n"
"Car: Replace: Tires=70000\n"
"Truck: Renew: Engine=1000\n"
"Truck: Replace: Brakes<504")
subst = "\\1"
result = regex.sub(subst, test_str)
if result:
print(result)