$re = '/^Car: (.*)|.*/m';
$str = 'Car: Replace:Brakes<10
Car: Renew: Engine=100000
Car: Replace: Tires=70000
Truck: Renew: Engine=1000
Truck: Replace: Brakes<504';
$subst = "\1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;