# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(^.*\?)([^\?].*(?=<))(<\\/br>)/<span title = "$2">$1<\/span>$3/gm;t' <<< "Hoeveel is vier keer vijfentwintig? Honderd</br>"