use strict;
my $str = 'Hoeveel is vier keer vijfentwintig? Honderd</br>';
my $regex = qr/(^.*\?)([^\?].*(?=<))(<\/br>)/mp;
my $subst = '<span title = "$2">$1</span>$3';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";