import Foundation
let pattern = #"(^.*\?)([^\?].*(?=<))(<\/br>)"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"Hoeveel is vier keer vijfentwintig? Honderd</br>"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"<span title = "$2">$1</span>$3"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)