using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(^.*\?)([^\?].*(?=<))(<\/br>)";
string substitution = @"<span title = ""$2"">$1</span>$3";
string input = @"Hoeveel is vier keer vijfentwintig? Honderd</br>";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}