$re = '/^\s*[^,\s][^,]*$/m';
$str = ' adadadad dfgdfgdgddgdggdd,
d f
d,b
d bdbf dsdf
,
g,,,,,d
,,,,,,,
b,d
dda asdd dadadad';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);