#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(<img [^>]*)(srcset="[^"]*")([^>]*>)"
Local $sString = "<img src="/media/blog/JPG/3.jpg" srcset="/media/blog/3.webp" alt="гардеробная"><img src="/media/blog/JPG/4.jpg" srcset="/media/blog/4.webp" alt="гардеробная">" & @CRLF & _
""
Local $sSubst = "<picture>\n<source \2 type="image/webp">\n\1\3\n</picture>\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)