#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)\d{2}\/\d{2}\/\d{2} \d{2}:\d{2}:\d{2}:\d{3}"
Local $sString = "26/10/22 20:36:22:385 SCOPE: SYSTEM ID: ALL" & @CRLF & _
"26/10/22 20:36:22:385 ELAPSED_TIME: 61.7 s" & @CRLF & _
"26/10/22 20:36:22:385 EMM_PROCEDURE:" & @CRLF & _
"26/10/22 20:36:22:385 [Procedure] [Count] [Retry] [Success] [Failure]" & @CRLF & _
"26/10/22 20:36:22:385 ATTACH 0 0 0 0 " & @CRLF & _
"26/10/22 20:36:22:385 DETACH_UE_INIT 0 0 0 0 " & @CRLF & _
"26/10/22 20:36:22:385 DETACH_NW_INIT 0 0 0 0 " & @CRLF & _
"26/10/22 20:36:22:385 TAU_NORMAL 0 0 0 0 " & @CRLF & _
"26/10/22 20:36:22:385 TAU_PERIODIC 0 0 0 0 " & @CRLF & _
"26/10/22 20:36:22:385 SERVICE_REQ_MO 0 0 0 0 " & @CRLF & _
"26/10/22 20:36:22:385 SERVICE_REQ_MT 0 0 0 0 "
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")