package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\"claim1\":)(.*?)\"(.*?)\"`)
var str = `{ "claim1": "val1", "claim2": "val2" }`
var substitution = "$3"
fmt.Println(re.ReplaceAllString(str, substitution))
}