$re = '/(\"claim1\":)(.*?)\"(.*?)\"/m';
$str = '{ "claim1": "val1", "claim2": "val2" }';
$subst = "$3";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;